Problemer med Firefox

Her kan du få hjælp til programmer eller funktioner, der er omtalt på Ludvigs Hjørne.

Indlægaf Kim Ludvigsen » søn okt 14, 2007 10:14

Simba skrev:Når jeg bruger Firefox og åbner f.eks. Mingler.dk er det helt galt med mit cpu-forbrug. Og det er vedvarende, at den bruger 100% cpu - ikke kun lige i begyndelsen, hvor man åbner Sitet.


Jeg kan "desværre" ikke genskabe problemet her. Er det på forsiden? Hvis det er en underside, så giv mig den nøjagtige adresse på siden.

Simba skrev:Kan man konfigurere Firefox til at forbruge mindre cpu? Har hørt rygter om, at det kan være noget java den ikke kan lide. Eller også er det selve Mingler-sitet der er noget galt med.


Normalt skyldes den slags problemer noget på siden. Fx et fejlbehæftet JavaScript, Java eller noget andet. I enkelte tilfælde kan fejlen ligge i browserens fortolkning af sidens kode. Og endelig kan det være noget i din opsætning, der driller. Hvilket måske er tilfældet her, eftersom jeg ikke kan genskabe problemet.

Du kan evt. prøve at starte Firefox i fejlsikret tilstand for at se, om problemet stadig er der. Om fejlsikret tilstand:
http://kimludvigsen.dk/programmer-inter ... emode.html
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6886
Tilmeldt: tors jun 08, 2006 0:49

Indlægaf Simba » søn okt 14, 2007 10:27

Kim Ludvigsen skrev:
Simba skrev:Når jeg bruger Firefox og åbner f.eks. Mingler.dk er det helt galt med mit cpu-forbrug. Og det er vedvarende, at den bruger 100% cpu - ikke kun lige i begyndelsen, hvor man åbner Sitet.


Jeg kan "desværre" ikke genskabe problemet her. Er det på forsiden? Hvis det er en underside, så giv mig den nøjagtige adresse på siden.

Simba skrev:Kan man konfigurere Firefox til at forbruge mindre cpu? Har hørt rygter om, at det kan være noget java den ikke kan lide. Eller også er det selve Mingler-sitet der er noget galt med.


Normalt skyldes den slags problemer noget på siden. Fx et fejlbehæftet JavaScript, Java eller noget andet. I enkelte tilfælde kan fejlen ligge i browserens fortolkning af sidens kode. Og endelig kan det være noget i din opsætning, der driller. Hvilket måske er tilfældet her, eftersom jeg ikke kan genskabe problemet.

Du kan evt. prøve at starte Firefox i fejlsikret tilstand for at se, om problemet stadig er der. Om fejlsikret tilstand:
http://kimludvigsen.dk/programmer-inter ... emode.html


Tusind tak for svar. Jeg tror jeg vil geninstallere Firefox og se om det hjælper.
mvh
Simba
Simba
 
Indlæg: 7
Tilmeldt: søn okt 14, 2007 2:27
Geografisk sted: København

Foregående

Tilbage til Hjælp til Ludvigs Hjørne

Hvem er online

Brugere der læser dette forum: Ingen og 9 gæster

cron