Linux på en Raid 0 opsætning

Her kan du få hjælp til computerproblemer og programmer, som ikke er omtalt på Ludvigs Hjørne.

Linux på en Raid 0 opsætning

Indlægaf jawin » tirs apr 13, 2010 21:24

Jeg er temmelig grøn indenfor Linux men har de sidste par dage prøvet at lege lidt med det.... uden specielt meget held. :(
Jeg har en ældre pc stående som jeg leger lidt med
den er som følger:
ASRock P4vM8 motherboard
2,8ghz cpu (intel af en art - husker det ikke præcis)
2gb pc333 DDR
Samsung Writemaster DVD brænder
silicon image 4port Raid kort
2 stk 1,5 Tb Samsung spinpoint HDD sat op i en raid 0 stripe

problemet er at Linux tilsyneladende ikke bryder sig om min RAid opsætning - jeg har prøvet med Ubuntu (både standard og alternate), Fedora og Mandriva. Enten kan installationen ikke finde raid diskene (den kan godt finde kortet), eller jeg får en fejlmeddelelse om at GRUB'en (jeg ved ikke hvad det er ?) ikke kan indlæses, eller at Anacondaen er stødt på et problem og det seneste var med Mandriva der installerede fint uden fejl af nogen art men nægtede at starte op efter installation. og til sidst kom med en meddelelse om at den ikke kunne finde mit boot device.

jeg har søgt på nettet efter hjælp og fundet svar flere steder - problemet er bare at jeg ganske enkelt ikke forstår hvad de skriver (mit engesk er fint.. det er det tekniske linux-sprog det kniber med :? ).

så..... HJÆÆÆÆLP :cry:

alle input vil være værdsat og jeg uddyber gerne hvor det måtte være nødvendigt
på forhånd tak
jawin
 
Indlæg: 1
Tilmeldt: tirs apr 13, 2010 21:02

Tilbage til Hjælp til alt

Hvem er online

Brugere der læser dette forum: Ingen og 6 gæster

cron