Thunderbird - mærkelige problemer

Her kan du få hjælp til computerproblemer og programmer, som ikke er omtalt på Ludvigs Hjørne.

Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs jan 21, 2014 12:32

Hej (igen) Kim

Jeg har netop skiftet webhotel til Meebox, og nu oplever jeg nogle mærkelige problemer med Thunderbird.

Den gamle mailboxkonto er en POP 3-konto, mens den nye konto er en IMAP konto. Jeg har bevaret den gl. konto i Thunderbird, da jeg har brug for ind imellem, at se på de gamle mails.

To problemer:

1) Jeg kører med en række forskellige meddelelsesfiltre og mapper, men det er som om, de ikke virker. Mange mails, hvor der er et filter, som er knyttet til afsenderen havner alligevel bare i indbakken og ikke nede i den rette mappe. Jeg har tjekket filtrene flere gange og kan ikke se nogen fejl. Se fx skærmdump. I morges fik jeg mail fra denne afsender (Leif), men den lagde sig ikke ned i den rette undermappe. Hvis jeg trykker 'Kør nu' inde i meddelelserne, bliver mailen korrekt placeret i undermappen.

2) Nogle mails går stadig til den gamle konto, og det forstår jeg simpelthen ikke, når den nye konto er sat til standardkonto og ligger øverst. Eller det vil sige, at jeg tror den er sat som standardkonto, men jeg ved ikke, hvor jeg kan tjekke det.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Vedhæftede filer
21-01-2014 12-28-44.jpg
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Kim Ludvigsen » tirs jan 21, 2014 12:56

Du skal have slået hentning af post fra på den gamle konto: Klik på Funktioner => Kontoindstillinger => markér Serverindstillinger under kontoen i oversigten til venstre => fjern fluebenene ud for de forskellige punkter med at hente meddelelser i højre side.

Med hensyn til filtrene, så ser det rigtigt ud på dit skærmbillede. Jeg ved ikke, om der kan ligge andre filtre og drille. Men er du sikker på, at det er et filter til den nye konto og ikke til den gamle konto?
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs jan 21, 2014 13:05

Mange tak for dit svar.

Jeg har nu slået alle fluebenene fra til den gl. konto og håber, det hjælper.

Jeg er ikke i tvivl om at det er den nye konto meddelelsesfiltrene er knyttet til. Det skyldes, at den nye konto er knyttet til SSL, så den har en hængelås på sig som ikon, så den er let at kende. Se evt. det vedhæftede skærmbillede.
Vedhæftede filer
21-01-2014 13-04-45.jpg
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Kim Ludvigsen » tirs jan 21, 2014 13:32

Er der nogle af filtrene, der virker?

Hvad sker der, hvis du prøver at køre et filter manuelt? Altså via Kør nu-knappen på dit seneste skærmbillede.

Har de to konti forskellige navne?
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs jan 21, 2014 13:35

Ja nogle af filtrene virker ind imellem -- men ikke konstant.

Hvis jeg trykker på 'Kør nu-knappen', falder meddelelserne korrekt ned i undermapperne.

Hov jeg glemte: Kontiene har samme navn nemlig [email protected] nu har jeg prøvet at døbe den gl. konto om til [email protected] - old
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Kim Ludvigsen » tirs jan 21, 2014 14:02

Når den manuelle Kør nu virker, så er det i hvert fald ikke selve filtret, der er noget galt med. Der må så være noget, der forhindrer filtret i at blive startet, som det skal, men åbenbart kun nogle gange. Jeg ved ikke, om andre har forslag, men ellers har du måske en anden mulighed: Du kan prøve at logge ind på din mailkonto via webmail og så se, om du kan opsætte filtre der.
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs jan 21, 2014 14:41

Hej Kim

Du skal have mange tak for dine svar. Jeg prøver at se, om det evt. har hjulpet på filtrene, at jeg nu har givet den gl. konto suffikset old, for så er jeg måske ude over, at de to konti blokerer for hinanden. Jeg vender tilbage, hvis det ikke virker.
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs feb 11, 2014 14:37

Hej igen

Jeg bøvler stadig med Thunderbird på min nye konto hos Meebox. Pludselig kan jeg ikke længere se mails, jeg har sendt - og det er meget vigtigt for mig at kunne. Det har ellers virket godt nok. Kontoen er sat op som det vedhæftede billede viser.

Jeg vil være meget glad for hjælp.
Vedhæftede filer
2014-02-11_14-33-47.jpg
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs feb 11, 2014 15:41

Hej igen

Problemet med de manglende mails i udbakken har løst sig selv, det var åbenbart bare et periodisk problem.

Men jeg har nu et andet problem og det er, at Thunderbird opfatter stort set alle meddelelser som spam, også selv om jeg har prøvet at klikke på 'Dette er ikke spam'.
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Jørgen Rasmussen » tirs feb 11, 2014 22:08

Hej Hanne

Kan du have lavet en fejl i et af dine meddelelsesfiltre?
Det er muligt at nulstille, hvad Thunderbird har lært vedrørende Spam. Menuen Funktioner -> Indstillinger -> Sikkerhed -> Spam. Klik på Nulstil indlærte data.
Men tjek lige dine filtre inden du evt. nulstiller.
Mvh Jørgen
Jørgen Rasmussen
 
Indlæg: 413
Tilmeldt: lør jul 26, 2008 12:03

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tirs feb 11, 2014 22:58

Hej Jørgen

Mange tak for dit svar

Jeg har nu prøvet at nulstille de indlærte meddelelser i Thunderbird. Jeg tror ikke umiddelbart, at jeg har lavet fejl i filtrene. Nu må vi se, hvordan det går, og ellers vender jeg tilbage her på siden.
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » ons feb 12, 2014 21:20

Hej igen

Undskyld at jeg atter "forstyrrer", men Thunderbird driller stadig.

Mails, jeg besvarer, vises ikke altid i de rigtige mapper. Nogle af mailsne vises slet ikke nogen steder, hverken i sendtbakken eller andre steder. Kontoen er sat op, som det vedhæftede billede viser.

Jeg har haft en lang dialog med Meebox, der er min host, og de siger, at nu kan de ikke gøre mere. Jeg er jobsøgende og har derfor stort behov for at have styr på mine mails. Derfor vil jeg være meget glad for hjælp fra dette forum.
Vedhæftede filer
Thunderbird.jpg
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Kim Ludvigsen » tors feb 13, 2014 5:38

Hej Hanne

Så vidt jeg kan se, ser opsætningen rigtig ud. Du kan evt. prøve at sætte mærke ud for Andet og så vælge sendtmappen den vej. Genstart Thunderbird og prøv, om det gjorde nogen forskel. En genstart bør ikke være nødvendig, men den kan ikke skade.

Har du prøvet at bruge søgefunktionen til at finde de sendte mails, som tilsyneladende ikke gemmes? Hvis søgefunktionen kan finde dem, kan deres placering også hjælpe med at afsløre, hvad der går galt.
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tors feb 13, 2014 13:03

Hej

Tak for dit svar.
Nu har jeg prøvet at sætte mærke ud for 'Andet' og så ser jeg lige hvordan det går, og så vender jeg tilbage med en update her.
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Re: Thunderbird - mærkelige problemer

Indlægaf Stegemüller » tors feb 13, 2014 13:05

Hej igen Kim

Nej jeg har ikke prøvet med søgefunktionen, men jeg har manuelt kigget alle mapperne igennem, og de sendte mails er ikke at finde nogen steder.
Venlig hilsen

Hanne B. Stegemüller </br></br>
Website her: https://stegemueller.dk
Webmaster og skribent her: https://letsupport.dk
Facebook her: https://www.facebook.com/stegemueller
Brugeravatar
Stegemüller
 
Indlæg: 474
Tilmeldt: man aug 14, 2006 21:22
Geografisk sted: København

Næste

Tilbage til Hjælp til alt

Hvem er online

Brugere der læser dette forum: Ingen og 13 gæster

cron