MozBackup 1.4.9

Her kan du skrive om fejl eller mangler på Ludvigs Hjørne. Fx hvis et program er kommet i en ny version, og hjemmesiden trænger til at blive opdateret.

MozBackup 1.4.9

Indlægaf Jan Krag » fre mar 13, 2009 20:17

Hej Kim
Har du set, at MozBackup er kommet i en ny udgave 1.4.9 ?
http://mozbackup.jasnapaka.com/
Venlig Hilsen Jan
Jan Krag
 
Indlæg: 508
Tilmeldt: søn jun 11, 2006 21:29

Re: MozBackup 1.4.9

Indlægaf Kim Ludvigsen » fre mar 13, 2009 21:12

Jeg vidste, den var på vej, men ikke at den var kommet. Jeg vil prøve at få lavet en ny dansk installationsfil i løbet af weekenden eller i starten af næste uge.

Hvis man ikke kan vente, kan man selv installere den engelske version og så evt. installere den danske sprogpakke. Programmøren har dog af en eller anden grund endnu ikke fået lagt Jørgen Rasmussens nye sprogpakke op, så hent i stedet sprogpakken til version 1.49 her:
http://kimludvigsen.dk/projekter/mozbac ... gpakke.zip
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: MozBackup 1.4.9

Indlægaf Kim Ludvigsen » ons mar 25, 2009 11:42

Jeg har langt om længe fået opdateret installationsfilen, så den nu kan hentes fra MozBackup-guiden:
http://kimludvigsen.dk/programmer-tools-mozbackup.php
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: MozBackup 1.4.9

Indlægaf Jan Krag » ons mar 25, 2009 16:53

Hej Kim
Mange tak !
Venlig Hilsen Jan
Jan Krag
 
Indlæg: 508
Tilmeldt: søn jun 11, 2006 21:29

Re: MozBackup 1.4.9

Indlægaf Jan Krag » tors mar 26, 2009 11:31

Hej igen
Ja, tak for den nye udgave, den virker bare ikke.
De tre backup'er, jeg lavede igår, kan jeg ikke gendanne i dag, backup-filen er ubrugelig.
Det er godt, at jeg har MozBackup 1.4.7 endnu, den virker.
Venlig Hilsen Jan
Jan Krag
 
Indlæg: 508
Tilmeldt: søn jun 11, 2006 21:29

Re: MozBackup 1.4.9

Indlægaf Kim Ludvigsen » tors mar 26, 2009 15:35

Øv. Jeg fik ikke selv tjekket den med en backup, jeg installerede bare og kunne se, at oversættelsen virkede fint.

Jørgen Rasmussen, hvis du læser med, kan jeg så få dig til at tjekke? Jeg kan ikke så godt selv komme til det i øjeblikket, fordi min internetadgang er meget langsom og sporadisk. Og hvis der er noget galt, må du meget gerne kontakte Pavel - du har vist hans e-mail-adresse.
Mvh.
Kim Ludvigsen
Kim Ludvigsen
Site Admin
 
Indlæg: 6882
Tilmeldt: tors jun 08, 2006 0:49

Re: MozBackup 1.4.9

Indlægaf Jørgen Rasmussen » tors mar 26, 2009 16:16

Hej Jan og Kim

Jeg har lige testet både Kims og Pavels version af MozBackup 1.4.9. Jeg har taget backup af både Firefox 3.0.7 og Thunderbird 2.0.0.21.
Jeg har efterfølgende genindlæst de 4 backup - uden problemer.
Mvh Jørgen
Jørgen Rasmussen
 
Indlæg: 413
Tilmeldt: lør jul 26, 2008 12:03

Re: MozBackup 1.4.9

Indlægaf Jan Krag » tors mar 26, 2009 19:56

Hej
Ja først undskyld, at det er i et forkert forum.
Jeg har nu prøvet, at først lave en backup af Firefox, og derefter af Thunderbird, for så ikke at kunne gendanne dem bagefter.
Jeg prøvede først i Windows XP, og så i Vista, med samme resultat, jeg prøvede også med MozBackup 1.4.7 at gendanne med de filer som MozBackup 1.4.9 havde lavet, men med samme resultat - MozBackup 1.4.7 siger også, at filerne er ubrugelige.
Jeg fortsætter bare med at bruge MozBackup 1.4.7
Venlig Hilsen Jan
Jan Krag
 
Indlæg: 508
Tilmeldt: søn jun 11, 2006 21:29

Re: MozBackup 1.4.9

Indlægaf Jan Krag » tors mar 26, 2009 20:41

Hej igen
Jeg prøvede lige i Vista igen, og får denne meddelelse:
! Backupfilen blev ikke fundet eller er ødelagt
Venlig Hilsen Jan
Jan Krag
 
Indlæg: 508
Tilmeldt: søn jun 11, 2006 21:29

Re: MozBackup 1.4.9

Indlægaf Jørgen Rasmussen » tors mar 26, 2009 20:49

Hej Jan

Der er andre der har det problem. http://forum.jasnapaka.com/viewtopic.php?f=7&t=216&start=10#p1394
Det ser ud som om, det har noget med "Ukendte filer" at gøre. Der er åbenbart noget MozBackup ikke kan håndtere.
Mvh Jørgen
Jørgen Rasmussen
 
Indlæg: 413
Tilmeldt: lør jul 26, 2008 12:03

Re: MozBackup 1.4.9

Indlægaf Jan Krag » tors mar 26, 2009 20:59

Hej Jørgen
Tak for hjælpen - gange to, ja så er jeg ikke den eneste, der må bruge MozBackup 1.4.7 - den virker jo uden problemer
Venlig Hilsen Jan
Jan Krag
 
Indlæg: 508
Tilmeldt: søn jun 11, 2006 21:29


Tilbage til Fejl eller mangler

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron